ManageEngine Forums

Replies (2)

Try and use https instead of http.

Exchange will usually forward all http request to https

Verify whether this URL needs any proxy server to access through OpManager, if so, you need to configure Proxy Server Settings under admin page.

We are able to add the above  URL without any problem  in our end.

Refer the link below  for any additional assistance: